1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No eavc plug??

Discussion in 'HYBRID -> ED-EF / DA' started by Metalshredder_25, Jan 9, 2008.

  1. Metalshredder_25

    Metalshredder_25 New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jan 4, 2008
    I just finished converting a 91 civid dx from dpfi to mpfi using my dx harness and the harness doesn't have a connector for the eavc What do I do?The motor is an d16a6.
     
  2. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.
    its there...the dual point runs a sensor that runs from the same pinout in the ecu and will fit the eacv. its the same plug but i think its a different color...its green...i think...and its probally to short
     
  3. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.
    [​IMG]

    Its rite there , the green plug above the 1st and 2nd plug wires.....u have to make it longer. The plug on the back with all the vacumn lines to your fas idle valve if you have one. one to intake air temp sensor.
     
    Last edited: Jan 10, 2008
  4. Metalshredder_25

    Metalshredder_25 New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jan 4, 2008
    Thank you for your help but I made a mistake,I have the eacv plug but I'm missing the fitv plug There wasn't a fitv on my old intake so do I have wire it into my ecu or just leave it dissconected?
     
  5. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.
    Some pm6 intakes didnt have fast idle valves.....If its not there, youre gonna dislike cold weather.
     
  6. Metalshredder_25

    Metalshredder_25 New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jan 4, 2008
    I put the fitv connector from my SI harness on the dx harness inplace of the old tandem plug and the car is running awesome and I'm not getting an check engine lights^_^.I'm not really sure why the guy I bought the car off of never switched the ecu,dizzy and intake when he installed the motor it's way faster and sounds better and louder for some reason.
     
  7. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.

    thats because the tandem controls runs from the same place in the harness at the ecu that the fitv does. I did the same with mine.
     
Verification:
Draft saved Draft deleted

Share This Page