1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No fire 99 civic Si with H22a swap need help

Discussion in 'HYBRID -> EG-EK / DC' started by hondacivicSit3, Nov 16, 2004.

  1. hondacivicSit3

    hondacivicSit3 Member

    Messages:
    37
    Likes Received:
    0
    Joined:
    Nov 11, 2004
    can any body help I finally got my H22a in my 99 civic Si and I don't have any fire
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    try a lighter.

    you need to be more specific dude....

    what have you checked? what haven't you checked? does the cel turn off after 5 secs with the key on? what ecu? if you're using your stock one- you probably have immobilizer problems or something
     
  3. b204dr

    b204dr Senior Member

    Messages:
    915
    Likes Received:
    0
    Joined:
    Oct 11, 2004
    Location:
    Minnesota


    99 si's didnt have immobilisers b , he has wiring issues im sure of it.. thats every ones problem with h22's!
     
  4. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,127
    Likes Received:
    1,020
    Joined:
    Aug 10, 2003


    They should of. I've seen like 8 EM1s get stolen on HT since I went back last month.

    Anyway, The car needs three things to run, clean air, spark, and fuel. Best bet is to start checking those three systems and components to make sure they're good to go.
     
  5. b204dr

    b204dr Senior Member

    Messages:
    915
    Likes Received:
    0
    Joined:
    Oct 11, 2004
    Location:
    Minnesota


    em1? dont know what that is but any ways :unsure:
     
  6. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,127
    Likes Received:
    1,020
    Joined:
    Aug 10, 2003
    em1 = 99-00 Si
     
  7. b204dr

    b204dr Senior Member

    Messages:
    915
    Likes Received:
    0
    Joined:
    Oct 11, 2004
    Location:
    Minnesota



    99-00 si dont have immobilisers im sure of it .. ive rebuilt a 00 with another 00 motor and even different ecu.. no problems - 01 is a different story there ur screwed
     
  8. Slammed90Lude

    Slammed90Lude Senior Member

    Messages:
    3,733
    Likes Received:
    0
    Joined:
    Jan 13, 2003
    Location:
    milford, PA
    yes, you said that already

    now, check the three core systems like rev said- make sure you've got spark- if you don't, check everything related to ignition

    then fuel, then compression

    or let us know what you've check already, it's hard to help when you say, My car doesn't start
     
Verification:
Draft saved Draft deleted

Share This Page