1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no fuel pump and car wont crank

Discussion in 'ECU's, Electronics, and Tuning' started by vjace, Aug 30, 2006.

  1. vjace

    vjace Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Jul 6, 2006
    ok this is my very first swap i did everything on the car its a 96 civic ex obd2
    i put an obd1 b16. p 30 ecu with the conversion harness. i almost finished the car. i just need to put the radiator in and axels and the o2 sensors too call it a day. my problem is when i went to crank it i didnt. i didnt hear the the fuel pump and it didnt even crank im guessing a ground somewhere? i dont have a battery but i hooked it up to a tricker so maybe thats why it didnt work but i cant see why cuz everything eles worked. radio and so on. i also didnt hook up the ground strap that goes from the engine too the body but i didnt think that makes a diff cuz i took that off my car integra and it still started up. ugg so confuesed any help would be great thanx
     
  2. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    You need the grounds on, thermostat and transmission grounds.
     
  3. vjace

    vjace Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Jul 6, 2006
    i know the one on the thermostat is on but the one on the transmission were would that be located? i dont remember having a ground on their is it like a plug cuz i think i might hace like 2 plugs on their i dont remember i pluged everything up and then droped the motor in.
     
  4. Crack

    Crack Junior Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Jul 21, 2006
    Check your main relay, worked on a car that done the same thing,and thats what is was.
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    if it was the main relay, the car would at least crank. i second checking all grounds.
     
  6. Crack

    Crack Junior Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Jul 21, 2006
    The car will turn over it just wont get fuel or fire so it could be that , just saying ya know
     
  7. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    I dont know about you, but to me that means it didnt even turn over, aka, not the main relay, but a ground is possible.
     
  8. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    The transmission ground is the thick ground wire in the transmission mount area.
    It's hard to miss unless you didn't have one there.
    My single cam's transmission ground fell off, it turned over fine, then one day it quit. I regrounded it and it was fine.
     
  9. vjace

    vjace Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Jul 6, 2006
    it wasnt their i put that their i have fuel now yahoo.
    but now i have no power going to the starter? what fues that would be?
    and my car makes alot of clicking noises when i try to start it comes from behind the glove box? i would have to play with the ignition switch on and off till it goes of or to make the fuel pump to kick on? once it kicks on the clicking goes away. but thanx for your help guys!!! any help with the starter would be great
     
  10. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    sounds like a missing ground
     
  11. vjace

    vjace Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Jul 6, 2006
    for the starter? were how? i looked high and low and the only conclusion i come up with it that the starter doesnt have power going to it. and im thinking its the starter relay. how do i check a relay? any help would be great thanx.
     
  12. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    Can you push start it?
     
  13. vjace

    vjace Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Jul 6, 2006
    havent tried yet im ganna once the axels r in.
     
Verification:
Draft saved Draft deleted

Share This Page