1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no fuel pump psi after b18c jdm swap

Discussion in 'HYBRID -> EG-EK / DC' started by fcluddington, Aug 21, 2009.

  1. fcluddington

    fcluddington New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Jan 30, 2009
    Location:
    North Platte, Nebraska
    I just put in a 98 b18c type r in my 96 ls teg. everything seemed to go ok. on start i get no fuel pump on by turning to on or when to start. where are the grounds the ecu is looking for. I have a p73 ecu. only wires i added were vtec solenoid an knock sensor.. if i need more let me know this is my first swap with a jdm eng an ecu. thanks
     
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,448
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    wiring is the same...

    check your fuse panel
     
  3. fcluddington

    fcluddington New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Jan 30, 2009
    Location:
    North Platte, Nebraska
    i will check all fuses. but the wiring harness is 13 yrs old i wish i would of went with a new one. i think i got some wires to fix also..
     
  4. fcluddington

    fcluddington New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Jan 30, 2009
    Location:
    North Platte, Nebraska
    wow i am really stumped the ecu is not getting any power. when the key is turned on. not sure where the power comes from in key on position. are their any sensors that prevent computer from turning on.
     
  5. fcluddington

    fcluddington New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Jan 30, 2009
    Location:
    North Platte, Nebraska
    I want to thank this site an reading about all the nitemare stories. finally got my teg running with no cel lights. got some cleaning up to do..just wanted to thank everyone
     
  6. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,448
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    Glad you got it working and sorry i missed your earlier post. What did it end up being?
     
  7. fcluddington

    fcluddington New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Jan 30, 2009
    Location:
    North Platte, Nebraska
    Well the IG fuse had a plug in it. I have no Idea how the car ran before the swap unless their are two seperate wired IG wired systems cause not only did it control my fuel pump but also my ecu an my abs which worked last week when i pulled it in grage.. It is just nice to know that the car fuel pump will turn on an so will computer even without harness or engine in. i was chasing sensors etc. grounds. car runs great the company jdm online i would gladly do business again.
     
  8. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,448
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    glad to hear its all sorted :) Now, for the pictures :)
     
Verification:
Draft saved Draft deleted

Share This Page