1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Power To Battery

Discussion in 'HYBRID -> EG-EK / DC' started by smuggler30, Mar 20, 2003.

  1. smuggler30

    smuggler30 Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Mar 19, 2003
    My 84 prelude wont charge the battery :(

    I have had the alternator reconditioned
    But I still can’t find the problem

    I keep on putting the car into auto electricians and they say they have fixed the problem, but it only goes for a day before its dead again

    Any help would be great

    Thanks

    Beau in Australia B)
     
  2. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Voltage regulator.
     
  3. hcivic.com

    hcivic.com Senior Member

    Messages:
    4,571
    Likes Received:
    2
    Joined:
    Jan 7, 2003
    Location:
    Calgary Alberta canada
    have you checked to see if you have a bad battery
     
  4. smuggler30

    smuggler30 Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Mar 19, 2003
    it has a brandnew battery in it (2 weeks old)
     
  5. hcivic.com

    hcivic.com Senior Member

    Messages:
    4,571
    Likes Received:
    2
    Joined:
    Jan 7, 2003
    Location:
    Calgary Alberta canada
    test the battery and the altinator again
    batterys can be bad
    Also check the altinator on a testor remove it a good to auto value they will test ti for free
    I have had three rebuilts die on me
     
  6. smuggler30

    smuggler30 Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Mar 19, 2003
    had it tested and its fine

    tried 3 different batts and still happens

    god dammit

    HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
Verification:
Draft saved Draft deleted

Share This Page