1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No SPARK!!! (D16Z6) in 90 hb civic

Discussion in 'HYBRID -> ED-EF / DA' started by Carnage, Dec 17, 2003.

Thread Status:
Not open for further replies.
  1. Carnage

    Carnage Junior Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    Jul 11, 2003
    I just finished swaping out my old d15b2 with a D16Z6, I did all the DPFI to MPFI conversion. Im running all PM6 (distributer, intake,and ecu). And I have no spark coming out off my distributer. (Still no vtec wired up!) :eek:
    The ecu is giving me a code (20)
    I have checked all wiring over and over and still cant find the problem.
    I need to fixed this car and have it up and running as fast as possible, need to go to school, so any help would be appriciated.
    Thanks
     
  2. wickedplastikman

    wickedplastikman Senior Member

    Messages:
    210
    Likes Received:
    0
    Joined:
    Jun 8, 2003
    Location:
    chicagp
    is it even turning over? check the firing order on the cap and head.
     
  3. Carnage

    Carnage Junior Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    Jul 11, 2003
    It turns over great, firering order is good
    Just to keep in mined, my car was automatic (ecu) and i just switch it with a 5 speed ecu. (PM6 ecu)
     
  4. Jeef

    Jeef NO MA'AM Moderator VIP

    Messages:
    7,150
    Likes Received:
    294
    Joined:
    Sep 29, 2002
    Location:
    CT
    Make sure you have the white wires on the distributor plug you switched are in the correct order. Also did you switch over to a 5spd tranny? Check for anything that is needed for a neutral safety switch.
     
  5. Carnage

    Carnage Junior Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    Jul 11, 2003
    I color matche all the wires on the distributer, but im not sure about those 2 white wires, theres one white wire that those not seem to run with the distributer wiring, it runs right beside the harness, where is this wire suppose to go????????
     
  6. Jeef

    Jeef NO MA'AM Moderator VIP

    Messages:
    7,150
    Likes Received:
    294
    Joined:
    Sep 29, 2002
    Location:
    CT
    Try to get a picture. But when I did my mpfi swap I switched two white wires and it wouldn't start.
     
  7. Slo86GT

    Slo86GT Super Moderator

    Messages:
    3,354
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    Memphis - Hellhole of the South
  8. Slo86GT

    Slo86GT Super Moderator

    Messages:
    3,354
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    Memphis - Hellhole of the South
    Please refer to our FAQ. There is no need to post your topic more than once.

    This topic has been closed by a moderator. Please continue your question in the other thread that you started.

    Thanks, Moderating Team

    :locked2:
     
Thread Status:
Not open for further replies.

Share This Page