1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Spark????

Discussion in 'HYBRID -> ED-EF / DA' started by lilboostedcrx, Aug 26, 2003.

  1. lilboostedcrx

    lilboostedcrx Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jul 19, 2003
    wsup every1 having a lil problem here what i have is a 91 hf crx block with a 89 si crx head i have the motor in the car and all wires/hoses hooked up the problem is that the motor cranks like its about to start but it won't start i pulled the spark plug wire off and no spark so den i changed out rotor, disrtb, coil, wires and still the motor don't start just cranks i checked to see if there was power from the positive and negitive to the coil and there is power i check the outer distrbutor connecters and theres power there so i duno wats wrong with the car my friend told me it could be my ground so if it is can anyone help me to find out exactly which ground needs to be grounded and if its not the ground then wat is it??? i am using a 89 si crx distrb and ecu... sorry ive also posted this on the ecu/eletronics forum cause i wasn't sure exactly where to post this question
     
  2. Jeef

    Jeef NO MA'AM Moderator VIP

    Messages:
    7,150
    Likes Received:
    294
    Joined:
    Sep 29, 2002
    Location:
    CT
    :emofo:
    Maybe if what you wrote was something that we could read you would get an answer. Also, punction is key. You do not have to post in 32 font to get a response.
     
  3. crx

    crx Senior Member

    Messages:
    141
    Likes Received:
    0
    Joined:
    Oct 17, 2002
    Location:
    cali near sac
    what harness did you use?, also some people said the pistion to valve clearances arent very good in the 8 valve engine with a 16 valve head, they say theres not enough valve relif's.. blah blah blah, hope it works for you

    -joseph
     
Verification:
Draft saved Draft deleted

Share This Page