1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No start. Multiple codes after swap.

Discussion in 'Integra' started by andrew88sx2, Jul 21, 2009.

  1. andrew88sx2

    andrew88sx2 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 21, 2009
    So working on a 2001 Acura teg 1.8.
    Timing belt blew on old engine, valves took a beating. changed head than had a dead cylinder so said ok lets get a diff engine.
    So I put in a a b18 from a 96. The only diff I found during the swap was fuel injectors and rail so swapped thos.
    So swap is done and it does not start. Went over all my connections and grounds all ok. changed plugs, wires, rotor and cap. The distributor is from the old engine which was running so I figure the distributor should be ok.
    Ive checked the timing belt several times and that the distributor is pointed to number one wire when cyl one is at DTC.
    But here are my codes.


    Any pointers or a direction to start chasing would be great .
    Thanks
     
  2. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    You sure the motor is obd2 and not obd1? 96 should have been 0bd2.

    Plug wires are in correctly? Double triple extra double checked that?
     
  3. andrew88sx2

    andrew88sx2 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 21, 2009
    Ya 96 is obd2. and yes wires in correct order when I changed cap and wires I did it all one wire at a time.
     
Verification:
Draft saved Draft deleted

Share This Page