1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Start on 91 Civic Hatch

Discussion in 'General Tech and Maintenance' started by LudeBoy, Apr 5, 2004.

  1. LudeBoy

    LudeBoy Slave to the EF

    Messages:
    137
    Likes Received:
    1
    Joined:
    Feb 3, 2004
    Location:
    STL
    This f'in problem has been plaguing me on these cars for some time now. Some times my 89 will refuse to start. It will turn over, it gets gas but no spark. I eliminated some harnesses and the problem went away only to return once in a blue moon. The problem is I bought a 91 hatch and it has been running wonderfully until Today. It refused to start in the same fashion as the 89. They have the exact same engine/trans setup. Both 1.5 5- speed tranny. EVERY SENSOR is new in the 89. The problem still exists? I have read the haynes manual and did tests on the coil and it was fine. The 91 hatch has a brand new distribitor. I am running out of ideas here. Note, I replaced the computer on the 89 and unless i replaced it with a bad computer the problem happend before and after the replacement.


    Guys and Gals, ANY help or advise would be greatly appreciated!



    Alan
     
  2. Jeef

    Jeef NO MA'AM Moderator VIP

    Messages:
    7,150
    Likes Received:
    294
    Joined:
    Sep 29, 2002
    Location:
    CT
    Main Relay? Under what conditions does it not start?
     
  3. Slo86GT

    Slo86GT Super Moderator

    Messages:
    3,354
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    Memphis - Hellhole of the South
    Ignitor is bad. It's actually a recall item, out of date now, however. $80 new from honda.
     
  4. LudeBoy

    LudeBoy Slave to the EF

    Messages:
    137
    Likes Received:
    1
    Joined:
    Feb 3, 2004
    Location:
    STL
    Thanks guys. I will be visiting Honda at lunch today.
     
  5. LudeBoy

    LudeBoy Slave to the EF

    Messages:
    137
    Likes Received:
    1
    Joined:
    Feb 3, 2004
    Location:
    STL
    Well,
    Cpl Things.

    1. The recall was alredy performed on both cars.
    2. A New ignitor from honda costs 115 bones.
    3. The 91 Hatch has a 1 mo old Distributor in it.
    4. It seems as if it is totally random when the starting problem happens. The 91 hatch is stuck at a exhaust shop due to it not starting
    My question is, is the ignitor located inside the distributor?


    Thanks guys,
     
  6. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    AUTOZONE.COM REPAIR SECTION
    FREE MANUALS ONLINE

    CHECK IT OUT

    and i don't know or i would answer you, not trying to be a dick here...
    and uhm, try a junk yard, cheapest way to "throw parts" at a car/car problem
     
  7. LudeBoy

    LudeBoy Slave to the EF

    Messages:
    137
    Likes Received:
    1
    Joined:
    Feb 3, 2004
    Location:
    STL
    Yeah where do you think my 89's distributor came from ;) . Unfortunatly they are $269 new and VERY hard to come by in a junkyard. It took me a cpl months of searchin the yards in STL to find 1. Thanks for the Autozone hint though. Wasnt aware of that.
     
  8. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    yea, i use auto zone repair section alot

    but they don't have newer than 95 on their website, i don't think
    haven't looked in a while though

    and yea, every civic in the yards by me have the dist's ripped out of them too
    lol
     
Verification:
Draft saved Draft deleted

Share This Page