1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no start

Discussion in 'General Tech and Maintenance' started by dougpiston, Jan 23, 2005.

  1. dougpiston

    dougpiston Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 26, 2004
    i have a 92 cx with a b16a. today while at a stop light my car just died and will not restart. fuel pump does make noise so i think it works. no spark comin from out of the plug i pulled. when i turn the key to the second position i do here a relay click so i dont think its the traditional honda main relay problem. car turns over at normal speed so i dont think it is the timing belt either. i think its the coil or iginitor. any other ideas would help me on my quest so if you have any pls let me know.. thanks
     
  2. MXDesa

    MXDesa Senior Member

    Messages:
    927
    Likes Received:
    2
    Joined:
    Apr 19, 2003
    Location:
    Queens, New York
    Try a new coil first, thats the most common cause here at Honda. If not the coil and ur diagnosis so far is correct, its the ignitor. Those two are 90% of the time the cause for a no start/no spark condition.
     
  3. dougpiston

    dougpiston Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 26, 2004
    what about the fact that the car died while running??? thought that ignitors wouldnt fail while the car is running. or am i wrong
     
  4. inhisgrip

    inhisgrip Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 27, 2005
    Older Hondas are prone to the Distributer going belly up with no notice. If this has happened you will have no spark. If you take off the distributer, check to see if the bearings are tight, they tend to "wallow" out over time. If the bearing is loose you have found your problem. It is an easy but not cheap problem to fix. Good luck
     
  5. silicon_ghost

    silicon_ghost Junior Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Jun 16, 2004
    I have a 93 del sol and my car just died on me when i was driving. felt as if someone just turned the key off. come to find out it was my distributer. that would be my guess also with your problem.
     
Verification:
Draft saved Draft deleted

Share This Page