1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Non-Standard P13 Pinout

Discussion in 'HYBRID -> BA-BB /CA-CD' started by crj_lll, Oct 28, 2006.

  1. crj_lll

    crj_lll New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Oct 24, 2006
    In 2001 I had a H22A put in my 1992 Prelude SI 4WS. IT has ran as good as new with ZERO problems since I have the Swap done. About a month ago I began to install my JDM Climate Control. Part of the install calls for me to tape into the speed sensor line on the ECU. I picked up a standard P13 chart of the net from 3 different places for cross reference.

    When I went to find the appropriate wire, I went to locate other wires for a reference point. Very few of the wires lined up with the charts I found in various locations on the net.

    I am wondering if the guy who did my swap years ago, changed the pins around in some sort of way. Ever since the swap was done, the check engin light has been on and the AC has not worked along with the crusie control. But the car runs strong and with zero problems.

    Before you ask, the work was done by a reputable shop. Some of you may have heard of them. Meccanic Shop, formally of Vahala, NY and now of North Salem, NY.

    I did check with the dealership and the part numbers for a 1992/1993 P14 are different that a 1994/1995/1996 P14/ I have a P13 but checking the part numbers to the original ECU would let me know where the wires in the wire harnness are. The seperate part numbers makes me think their were 2 different pinouts for the P14.

    Has anyone ever heard about this?
     
Verification:
Draft saved Draft deleted

Share This Page