1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noob, n I need a lil adive

Discussion in 'HYBRID -> EG-EK / DC' started by erock6910, Nov 1, 2006.

  1. erock6910

    erock6910 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 1, 2006
    So I just got my new civic this summer. Its a 98hx with 99-00 b16a2 swap. It originally had the hx harness, but i swapped an si one in. It was converted to obd1 and tunned. Theres about all the bolt on possible for it. First q is theres no plug on the evap does it matter? Second my speedo or odometer never worked when i got it and possible probs? Third my car runs like shit. Fourth It starts hard and the idle isnt right. Keeps varying from 750 dill almost dead until its warmed up. It flutters when you go to throttle after starting until youre over 2500 or so.. Any help?
     
  2. zex_cool

    zex_cool THE killer

    Messages:
    58
    Likes Received:
    0
    Joined:
    Aug 3, 2006
    Location:
    Boise, ID
    1st idk
    2nd plugged in ?? check the ground or a try new one
    3rd cant help you . . . sorry
    4th IACV, TPS etc.
     
  3. erock6910

    erock6910 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 1, 2006
    I tried finding any loose grounds. and checked the screen to see if it was plugged on the IACV. It was pretty clean. Forgot one q, I cant get the computer to plug in nor get the codes to jump for me so i can read what the computer says .
     
Verification:
Draft saved Draft deleted

Share This Page