1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not enough Fuel presure & no start

Discussion in 'General Tech and Maintenance' started by TurboRex90, Aug 17, 2010.

  1. TurboRex90

    TurboRex90 Golden EG

    Messages:
    1,250
    Likes Received:
    31
    Joined:
    Jul 15, 2008
    Location:
    Maryland
    So the past few months if i let my gas gauge reach about 1/2 way my car starts to act up. Like if im coming down a hill to a stop i have to tap brake/gas/brake/gas or else if i dont give it enough fuel itll stall out, or even if i have to stop to fast. I never has this issue when i have anything above 1/2 tank, and the lower it gets the worse it gets to sometimes loosing throttle completely. Well i pulled into my driveway the other night and i just let it die, cuz i was turning it off anyways. I went to start it the next morning and it wont start, i get 40psi of fuel as to the normal 60psi. The car tries to turn over but it wont get enough fuel to start it. I even went out and got fuel in a can and filled it to about 3/4 tank. It hasnt been this bad before, i dont know what to do..
     
  2. Matts96HB

    Matts96HB . Moderator VIP

    Messages:
    6,482
    Likes Received:
    389
    Joined:
    Apr 16, 2006
    since it was sensitive to the amount of fuel in the tank, im gonna guess that there may be something wrong with the pickup or the pump itself.
     
  3. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    I personaly would drop the tank flush it flush your fuel lines replace fuel filter and pump
     
  4. newb

    newb phresh VIP

    Messages:
    3,967
    Likes Received:
    179
    Joined:
    Sep 17, 2007
    Location:
    Backwoods Northwest
    Werd. Im gunna say pickup too.
     
  5. TurboRex90

    TurboRex90 Golden EG

    Messages:
    1,250
    Likes Received:
    31
    Joined:
    Jul 15, 2008
    Location:
    Maryland
    The send line from the tank is bad, thats why its being sensitive to the fuel levels. I got it to start today after replacing the fuel filter and tinkering with the Main relay. Lol
     
Verification:
Draft saved Draft deleted

Share This Page