1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

not reving past 5000 rpm!!!!!!!!!!!

Discussion in 'HYBRID -> EG-EK / DC' started by elpayaso201, Mar 22, 2011.

  1. elpayaso201

    elpayaso201 Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Feb 6, 2007
    Location:
    Oregon
    okay so here is the deal i was on a road trip down shifted to past some semis at about 100 mph bang booom wam!@ my car jumped to limp mode. It would not rev past 3200 rpms sound awful so i truned my car of and it was fine started driving again and every time i hit 5k rpm limp mode so i just have to turn key of then back on and it lets me rev up again to 5 k while driving . happens in neutral too any ideas on what it could be! thanks for any ideas
    :eek:
     
  2. elpayaso201

    elpayaso201 Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Feb 6, 2007
    Location:
    Oregon
    by the way i have a swapped ls in the hatch with pr4 ecu
     
  3. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,034
    Likes Received:
    3,961
    Joined:
    Sep 28, 2002
    Location:
    CT
  4. elpayaso201

    elpayaso201 Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Feb 6, 2007
    Location:
    Oregon
    4 ckp inside the dizzy right
     
  5. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,034
    Likes Received:
    3,961
    Joined:
    Sep 28, 2002
    Location:
    CT
    year and OBD of the engine and ECU??
     
  6. elpayaso201

    elpayaso201 Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Feb 6, 2007
    Location:
    Oregon
    92 civic obd1 b18a1 pr4 ecu
     
  7. josh_crewdson@y

    josh_crewdson@y New Member

    Messages:
    438
    Likes Received:
    4
    Joined:
    Dec 5, 2007
    Location:
    nova
    might have jumped time, check your mechanical timing.
     
  8. elpayaso201

    elpayaso201 Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Feb 6, 2007
    Location:
    Oregon
    okay so i found out what it was after i was going to replace the dizzy the wiring harness connecting to the dizzy was all rotted and one of the wires had broken off thanks to every one that put there 2 cents
     
  9. 89civicFlyz

    89civicFlyz New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Mar 22, 2011
    listen to josh, i agree swear on it same thing happend to me 2 months ago and just fixed it tonight with my buddy thats got a timing gun i put money on it that it jumped time, i couldnt go past 3500 and mine would shut down also
     
  10. elpayaso201

    elpayaso201 Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Feb 6, 2007
    Location:
    Oregon
    timing is good check to make sure . but it was the missing blue wire coming out of the dizzy in the 6 wire plug!
     
Verification:
Draft saved Draft deleted

Share This Page