1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

O2 sensor help!!!

Discussion in 'HYBRID -> EG-EK / DC' started by 1phatcivic28, Nov 8, 2003.

  1. 1phatcivic28

    1phatcivic28 Member

    Messages:
    33
    Likes Received:
    0
    Joined:
    Oct 3, 2003
    i just bought a 96 EX wiring harness to use with my B16A swap (obd2a)... the plugs for the o2 sensor does not match up... i need to know what to do!!!
     
  2. EK_spoon2

    EK_spoon2 Junior Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Nov 1, 2003
    Location:
    Tdot (Toronto, Woodbridge)
    well, you can try to take the b16a (obd2a) o2 sensor harness plug then cut the splice it on to the ex harness. This way the ex harness can now plug into your o2 sensors....thats what i did and it all matched up with the wire colors..well you can give this a try. Good luck
     
  3. h22bubbleback

    h22bubbleback Senior Member

    Messages:
    1,559
    Likes Received:
    0
    Joined:
    Jul 18, 2003
    Location:
    North Jerzey
  4. 1phatcivic28

    1phatcivic28 Member

    Messages:
    33
    Likes Received:
    0
    Joined:
    Oct 3, 2003
    nevermind,... i figured it out... on the EX harness the O2 sensor is on the front of the header and on the B16A it's on the end of the header... so the O2 plug was coming out the front of the harness and not the rear... i just extended the wires... thanks guys!!!
     
Verification:
Draft saved Draft deleted

Share This Page