1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

obd0 b16 swap in 90 hb dx have a Q?

Discussion in 'HYBRID -> ED-EF / DA' started by little__J, Nov 20, 2006.

  1. little__J

    little__J New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 20, 2006
    Location:
    mountlake terrace
    i just put in a obd0 b16a in my 90 hb dx and it wont go passed 3000rpm and when i put it to the floor it just back fires the codes are like 4 10 15 i think need help please?
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    4-crankshaft position sensor
    10-intake air temprture
    15-ingition output signal
     
  3. little__J

    little__J New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 20, 2006
    Location:
    mountlake terrace
    ya u know that i just want my car to run right what do i need to do
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    fix the codes,, it may be in limp home mode or a bad ecu
     
  5. little__J

    little__J New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 20, 2006
    Location:
    mountlake terrace
    i changed the ecu its not it
     
  6. phat87mazdarx7

    phat87mazdarx7 New Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Mar 12, 2007
    Did you ever fix this problem

    I am looking at a CRX with a b18 ls Integra motor that is doing the same thing its like its in limp mode. I was just wondering if you got it fix and my have some advice on it.

    any help will be appreciated
     
Verification:
Draft saved Draft deleted

Share This Page