1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OBD2 '00 EX, OBD1 SiRII Engine

Discussion in 'HYBRID -> EG-EK / DC' started by civicexstacy, Jul 29, 2005.

  1. civicexstacy

    civicexstacy Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 29, 2005
    Ok, I've searched this forum high and low to no avail.

    Here's the deal, The '00 EX has an 8pin single harness and the '95 SiRII Dizzy has 2 plugs (one 7pin, one 2pin). The EX harness fits into the 7pin plug on the dizzy and I routed the one Blk/Yellow wire from the EX harness to the 2pin SiRII harness. However, I can't figure out what the Dark Blue wire comming from the SiRII 2pin plug is for and there isn't a left over wire to hook it up to. I looked at a '99 SI Dizzy plug and it looks like this wire is a delete. I'm stumped. Please help. BTW I have all the other wires matched up as per a schematic that I was given. I don't have the $ to buy an OBD2 SI dizzy and I already have the OBD2b to OBD1 jumper. Thanks in advance for your help.

    Josh


    Wiring OBD1 (in order left to right, top to bottom 7-pin plug off dizzy)
    1. Yellow/Green
    2. Blue/Green
    3. Orange/Blue
    4. Orange
    5. Factory Delete (no wire)
    6. Blue/Yellow
    7. White/Blue
    8. White

    2pin plug
    1. Dark Blue (what does this go to? This is where I'm lost)
    2. Black/Yellow

    Wiring OBD2 (in order L to R, T to B 8-pin plug off main harness)
    1. Yellow/Green
    2. Dark Blue
    3. Green
    4. Yellow
    5. Black/Yellow (cut and spliced to Black/Yellow from 2-pin plug)
    6. White
    7. Red
    8. Black

    All numbers match on OBD1 and OBD2 harnesses (except 2-pin). Hope that helps
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    did you try to fire the car over yet?

    that might be the tach wire.... i'm color blind, so colors don't help me much... lol
     
  3. civicexstacy

    civicexstacy Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 29, 2005



    No it'll be awhile till I can do that due to some fucked up circumstances, but that's beside the point. In the schematic that I have it says that it is the RPM Lead Signal, but there is not a wire for it. On another note, don't the OBD2b systems pull their RPM signal from the speed sensor in the tranny. I remember having one go out in my D16Y8 and it caused the tach and speed-o to stop working. Any ideas?
     
Verification:
Draft saved Draft deleted

Share This Page