1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OBD2 harness TPS

Discussion in 'Integra' started by werdupEGs, Jun 15, 2009.

  1. werdupEGs

    werdupEGs New Member

    Messages:
    59
    Likes Received:
    0
    Joined:
    Jun 9, 2009
    Location:
    HSV, AL
    Hey on an OBD2 integra harness has anyone noticed 2 plugs that fit the tps? Mine is like that.
     
  2. tabKola

    tabKola New Member

    Messages:
    326
    Likes Received:
    5
    Joined:
    Jul 3, 2008
    Location:
    Tewksbury MA
    Yep one plug goes to the TPS and the other goes to the Map sensor. TPS has a green/black wire on one side and a yellow/blue wire on the other. The Map sensor has a yellow/red wire on the left, a green/white wire in the middle, and a red/green on the right. Keep in mind the colors pretain to 98-01 Integras.
     
  3. werdupEGs

    werdupEGs New Member

    Messages:
    59
    Likes Received:
    0
    Joined:
    Jun 9, 2009
    Location:
    HSV, AL
    ooh ok.

    Its actually in a 93 civic.

    I have my map sensor hooked up via the plug that is hanging off the fiirewall (map sensor is mounted there on that model civic stock.

    should I try unhooking my factory plug and hooking up the one from the teg harness?

    The car seems to run fine now however. well except it does have a cel which I am checking tommorow after tuneing up the engine.
     
Verification:
Draft saved Draft deleted

Share This Page