1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

obd2 vtec swap in obd1 car no spark

Discussion in 'General Tech and Maintenance' started by verylowlude, May 18, 2009.

  1. verylowlude

    verylowlude New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Oct 28, 2007
    ok so i have a 92 prelude that had a f22b2 in. the block threw a rod. so i picked up a f22b1 vtec. i know downgrade. its just for the moment. we hooked everything up. vtec harness, ecu everything. but yet it doesnt get spark. any ideas??? when we turn the key the ecu fuse blows everytime. please get back to me i need my car haha.
     
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,453
    Likes Received:
    2,117
    Joined:
    Nov 18, 2007
    Location:
    CT
    if you're blowing fuses, you have wiring issues.

    check the o2 sensor wiring
     
  3. verylowlude

    verylowlude New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Oct 28, 2007
    well i mean ya i figured that. im asking for ideas on what it could be.
     
  4. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,453
    Likes Received:
    2,117
    Joined:
    Nov 18, 2007
    Location:
    CT
    check everything related to key-on.

    02, fuel pump, etc
     
  5. verylowlude

    verylowlude New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Oct 28, 2007
    im not getting spark. i have power to the everything but the starter. it wont hold power. i can jump the starter and it will kick over but wont start, because there is no spark.
     
Verification:
Draft saved Draft deleted

Share This Page