1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd noises help

Discussion in 'Civic and del Sol - EG and EK' started by fbizzay, Nov 2, 2006.

  1. fbizzay

    fbizzay New Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Nov 2, 2006
    Ok fellas, here's a good one for you, if you can solve the problem you'll be super heros. So I just bought a 98 civic LX. I've had it for 3 weeks, since then it's gotten very cold, I live in Idaho and I bought the car in Utah. Anyways, I mean like 15-20 degrees at night, and maybe a high of 45 furring the day. So since it's gotten cold my car has made some weird noises. When i start the car up in the mourning it takes almost 3x as long to start, I guess that's pretty normal for the cold, after it warms up it starts like normal. However, the noise, when it's cold it sounds like I terned on a grinding wheel. I think it's comming from the pully/belt area. Also I was just out there and I reved up the engin for a few seconds and the grinding wheel sound left and I heard a high pitced squeeling sounds. That's the first I heard of it. So i reved it up quickly again and it got quieter, and I reved it up quickly again and it went away. I'm really hoping for suggestions, like I said, I just bought it, and I'm a college student, so there's not a whole lot of money avaliable to take it to a shop and pay them to figure it out. Thanks
     
  2. dancing blunts

    dancing blunts New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Nov 4, 2006
    Location:
    texas
    im having the same noises from my 99ex. i think its the belts slipping, but its pretty warm here in texas.
     
  3. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,582
    Likes Received:
    697
    Joined:
    May 20, 2003
    Location:
    Central, MA
    replace your accessory belts.
     
  4. fbizzay

    fbizzay New Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Nov 2, 2006
    That was my first thought, that it was the belts. They do look a little old, but the sound has stopped in the last few days. weird huh. Anyways, I'll probably change them before i go home to California.
     
Verification:
Draft saved Draft deleted

Share This Page