1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil pressure?'s Please help.

Discussion in 'General Tech and Maintenance' started by 916em1, Jan 16, 2013.

  1. 916em1

    916em1 New Member

    Messages:
    58
    Likes Received:
    0
    Joined:
    Sep 8, 2012
    To help explain my problem I uploaded a video to YouTube because it wouldn't let me upload here.
    B16A oil pressure - YouTube
    The oil pressure climbs then drops exactly at 3k and stay at 60psi sometimes 65 or 70. I'm using a mechanical oil pressure gauge. The whole time I'm accelerating. Doesn't make a difference if I'm full throttle or barely accelerating. In the video I was light on the throttle. Motor is a JDM B16A first gen.
     
    Last edited: Jan 16, 2013
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,455
    Likes Received:
    2,117
    Joined:
    Nov 18, 2007
    Location:
    CT
    I wouldn't trust a sunpro gauge as my sole reason to suspect a problem.

    Where did you tap the feed?
     
  3. 916em1

    916em1 New Member

    Messages:
    58
    Likes Received:
    0
    Joined:
    Sep 8, 2012
    Where the original oil light switch was. Two of my buddies are using the same gauge and havent had a problem. Also when I had the b18c in the car the problem wasn't there. Kind of why I'm thinking it's the engine.
     
    Last edited: Jan 16, 2013
  4. dc4dude

    dc4dude Member

    Messages:
    904
    Likes Received:
    17
    Joined:
    Aug 12, 2008
    Location:
    chicago, il
    Just chiming in here, but when was the last time you did an oil change? Look into where the b16 has the oil filter bypass valve (if they have one) some have it designed inside the filter, others inside the engine somewhere. Not sure what else it could be... Maybe something in the vtec side of things???
     
Verification:
Draft saved Draft deleted

Share This Page