1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OMG IT FINALY STARTED!!!!!

Discussion in 'General Tech and Maintenance' started by Hellbert, Nov 17, 2004.

  1. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    i got my b18 crx running today after god knows how long of working on it (close to a year on doing a damn engine swap...what the hell...) BUT ITS RUNNING!!!! ive only got a few things left to do befor i can take it to school and patch up all the cancer spots.

    1. does anyone have a picture of where to put the hole for the clutch cable? (it was an auto to manual swap so theres no hole)
    2. the beepy noise when you first start the car...how do i make that go away? is there a fuse or something i can pull to make it stop all together? it doesnt go away when the car is running like it should.

    thats all i can think of right now. ive still got a little left to do on it so ill probably be back with more questions befor too long but ill just leave it at those 2 for now. thanks in advance for any help. later
     
  2. hondadriver

    hondadriver Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Dec 24, 2002
    beebing sound: when me and my buddy swapped in jdm b16a into his crx si, he also had the beebing sound, so we sat there and followed the sound all over the place, then we started to realize it was coming from the rear view mirror area. So we took apart the plastic piece that held the rear veiw mirror to the ceiling, and there it was a little speaker. we took it out and thats it, its beebless now. I don't know if you have an si but thats what he had. (His si had a sun roof so I'm not 100% sure if he had the dome light up front or towards the back of the sun roof)But I am 100% that we removed the speaker up front in the ceiling near the rear view mirror.
     
  3. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    if i remember correctly i dont have one there. i striped the entire enterrior and cleaned it all up and i dont remember there being one there. ill look though its worth a shot! yea, all Si's have a moon roof. it sounds like mine may be comming from the ECU keep in mind that i have a B18 motor AND harness so i dont know if that will be hooked up
     
  4. hcivic.com

    hcivic.com Senior Member

    Messages:
    4,571
    Likes Received:
    2
    Joined:
    Jan 7, 2003
    Location:
    Calgary Alberta canada
  5. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Uhm, on EF/ED chassis the hole is already there.
     
  6. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    theres no hole on my chassis...i guess ill just line it up and hope i get it straight. i still cant figure out what the deal is with this beepy thing...it sounds like its comming out of my ECU?
     
Verification:
Draft saved Draft deleted

Share This Page