1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Overheating?

Discussion in 'HYBRID -> ED-EF / DA' started by D16a, Jun 22, 2006.

  1. D16a

    D16a D16A

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 3, 2006
    Overheating OR BAD motor!

    Anyone has any ideas why I am overheating like after 2mins. I just recently did a swap and I'm overheating really bad. My headers glow bright red after I drive it down the street and back? Water pump is new, did a complete flust, radiator is fine? what else?
     
    Last edited: Jun 27, 2006
  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    thermostat and make sure your fans are kicking on.
     
  3. Andrew

    Andrew Well-Known Member

    Messages:
    2,685
    Likes Received:
    26
    Joined:
    Mar 2, 2006
    Location:
    Tallahassee, FL
    is your temp gauge working?
    does it read you overheating??

    if you have an SS header, it will burn/ heat 'colors', making it look red/brown/blue-ish colors.... just keep that in mind.
     
  4. D16a

    D16a D16A

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 3, 2006
    my fan works fine and my temp guages spikes H and than C. Feels like it runs very lean (backfires at idle from the mufflers)
     
  5. lil_red_rex

    lil_red_rex i do body work!

    Messages:
    170
    Likes Received:
    0
    Joined:
    Jun 17, 2006
    Location:
    west have ct
    check your cam timing...maybe off a tooth....your fans wouldnt cause it to overheat....i ran my car without one for 2 weeks and temp was fine....check ignition timing too.....thats all i can think of for now....what kind of d16a is it? d16a6 or the dual cam d16a
     
  6. D16a

    D16a D16A

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 3, 2006
    It's a D16A jdm but equal to the z6 motor. I'm checking the cams tomorrow hopefully I can find the problem. How was the cam be off anyways? That's very confusing.
     
  7. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    How would the car being off a tooth cause it to over heat?
     
  8. lil_red_rex

    lil_red_rex i do body work!

    Messages:
    170
    Likes Received:
    0
    Joined:
    Jun 17, 2006
    Location:
    west have ct
    ive herd from many people that it does....an i belive it did to me when i did my timing....i put my head on and re-timed it but it was off and overheated....
     
  9. D16a

    D16a D16A

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 3, 2006
    But did your temp guage keep spiking C to H and H to C
     
  10. D16a

    D16a D16A

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 3, 2006
    well it was the cam gear that was off but there's another problem. Why is my timing belt skipping? (ex. A friend and I adjusted the timing and we didn't know but the time belt actually skips and lands on a different teeth) Could my tensioner be bad?
     
  11. MikeBergy

    MikeBergy Blah blah blah....

    Messages:
    3,646
    Likes Received:
    1
    Joined:
    Oct 9, 2003
    Location:
    Central Coast, CALI
  12. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    if you cant tension the belt enough not to skip...

    check the tensioner. make sure there isnt any play in it.

    if its OK, then buy a new timing belt. it must be stretched.
     
  13. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    is it a stock or adjustable cam gear?
    if you changed the timing belt already i would bet you timed it wrong and it didn't skip...
    did you bleed your coolant system properly?
    spiking to H and back to C is a sign of air in your system...
     
  14. D16a

    D16a D16A

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 3, 2006
    The tensioner may just be old and need to be pushed up alittle more, I mean the motor hasn't been started in a while and it's from Japan. The coolant was bleed properly besides after we took off the timing belt and turned the stock cam and reinstalled the timing belt the car ran fun but it's still idling at 1500k. We're trying to fix that along with why the belt is skipping. I'll double check what everyone has suggested but I don't think I will be able to do it because it's been raining hard lately.

    Also the the spiking only happens when I put the car in reverse.(park or driving stays at "C" and reverse "H". <----------gay.
     
  15. D16a

    D16a D16A

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 3, 2006
    LOL...I know! but PA really sucked this whole weekend and also gonna be raining the next few days. NC is a ok place. I have family in Hickory and Morgantown.
     
  16. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    this sounds electrical to me...
    check your motor grounds..., specifically the one on the thermostat housing

    where in PA?
     
  17. D16a

    D16a D16A

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 3, 2006
    Ok! Now I'm frustrated. We adjust the cam gear and tensioner and the car ran great for about 20mins. We stopped at a gas station to check if the car was overheating (thumps up) not overheating. As we pull out the gas station and at low throttle between 1k-3k the car starts to backfire. Feels like it's runing very lean or denotation. So as we make it back to the house and pop the hold, the hearder are glowing bright red AGAIN (with the heat wraps) and the timing belt is way off it's mark that we made on the cam. WHAT is going on? Did I purchase a bad motor?
     
  18. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Replace the timing belt and tensioner. Start with new. Did you replace it in the first place?
     
  19. D16a

    D16a D16A

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 3, 2006
    I'll work on this after this weekend because I'm headed up to Minn. for a family trip. I'll let you guys know what happens.
     
  20. twatson

    twatson Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jul 22, 2006
    did u fix this problem? is the motor actually over heating? or is ur gauge just fucked? the guage just might be a bad ground, its its actually over heating. its either your timing or ur thermostat.
     
Verification:
Draft saved Draft deleted

Share This Page