1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

P0715 Code

Discussion in 'ECU's, Electronics, and Tuning' started by Golferdude, Jul 17, 2006.

  1. Golferdude

    Golferdude Junior Member

    Likes Received:
    Jul 16, 2006

    I have a 97 Honda Accord with a BOYA auto trans. I had it rebuilt about 15 months ago. It started leaking around the converter area but everything else was working fine. So I pulled the trans and replaced the converter seal and o'ring on the converter. Put it back in, but it still leaked. And it threw the P0715 code. And of course, it slips between gears, and if you accellerate hard, once it gets to 3,500 rpm's it free revs. Well I talked to a couple of local shops, and they said to replace the converter to stop the leak. So I did that and cleaned all the connectors to the sensors hoping it was just a electrical connection causing the code.

    Well the leak has stopped but it still throws the code. My scanner says "Input/Turbine Speed Sensor A Circuit Malfunciton". Does anyone have any ideas where to start looking. I did check the resistance readings on all of the sensors (VSS, Countershaft Speed Sensor, Mainshaft Speed Sensor, and both solenoids) and they checked out fine. So not sure what to do now. So any ideas or direction would be appreciated.


  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Likes Received:
    Apr 27, 2005
    San Antonio, TX
Draft saved Draft deleted

Share This Page