1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Phantom Coolant

Discussion in 'General Tech and Maintenance' started by wanderinman, Sep 27, 2005.

  1. wanderinman

    wanderinman Senior Member

    Messages:
    863
    Likes Received:
    0
    Joined:
    Feb 28, 2005
    Location:
    Raleigh, NC
    96 Integra LS, factory everything motorwise. I am loosing the coolant reservoir about every week. No smoke/steam/anything out of the ordinary coming out of the exhaust, no fluid in the oil, no leaks in the system that I can find... I'm dying here guys, throw me a bone.
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    sounds like a radiator leak...
    no green liquid under your car when you park?
     
  3. jdmeg6

    jdmeg6 Senior Member

    Messages:
    319
    Likes Received:
    0
    Joined:
    Feb 12, 2005
    Location:
    So Cal
    :werd: :withstupid: I was thinking the same thing
     
  4. wanderinman

    wanderinman Senior Member

    Messages:
    863
    Likes Received:
    0
    Joined:
    Feb 28, 2005
    Location:
    Raleigh, NC
    Sparkly clean, radiator is new as of about 9 months ago, no crystals from drying coolant anywhere in the engine bay. Hence why I've deemed it the phantom coolant.
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    and it is coolant and not just water/
     
  6. wanderinman

    wanderinman Senior Member

    Messages:
    863
    Likes Received:
    0
    Joined:
    Feb 28, 2005
    Location:
    Raleigh, NC
    ???? Yes, its coolant, currently out of that 50/50 jug of Prestone because I got tired of mixing it.
     
  7. swanny

    swanny Senior Member

    Messages:
    3,779
    Likes Received:
    1
    Joined:
    Jul 13, 2003
    Location:
    buck teeth and government checks, PA
    Put some cardboard underneath it when you park it, that should help you locate the leak and find out if it's a hose from the radiator, IACV etc. Check your passenger side carpet too, it could be the heater core.
     
  8. ksrcivic

    ksrcivic Senior Member

    Messages:
    164
    Likes Received:
    0
    Joined:
    Oct 20, 2002
    Location:
    Sacramento California
    it may be leaking out of the back side of the water pump, happened to me when my water pump was on its way out. The way it looks to me is when the bearings start to go they wear a hole into the end of the water pump housing if u look at it from the driver side there will be a small hole on the lower right side of the pump that u can feel with ur finger, it dribles down lil by lil and basically evaporates before it hits the ground. But it will leave a white trail of water marks from the water pump down the inside of the timing cover. check it and see if thats the problem
     
  9. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    Good post. That is exactly what happened in my h23...right before it blew up.

    Might be a good thing to check out. If you saw my water pump after it was replace (the engine blew the next day cause the block was FUCKED) the turbine thing just wiggled all up in the housing.
     
  10. wanderinman

    wanderinman Senior Member

    Messages:
    863
    Likes Received:
    0
    Joined:
    Feb 28, 2005
    Location:
    Raleigh, NC
    I'll check everything come daylight... I have new belts to be put on along with a new waterpump, so I'll make that happen double quick and see if the draining stops.
     
  11. ericL

    ericL Senior Member

    Messages:
    178
    Likes Received:
    0
    Joined:
    Aug 1, 2004
    Yep same thing that happened to me, waterpump started to shit the bed and leaked slowly and progressivly got worse...
     
  12. Periculum

    Periculum Senior Member

    Messages:
    312
    Likes Received:
    0
    Joined:
    Aug 20, 2004
    Location:
    Martinez, GA
    wow, the same problem ive got after a rebuild. Why didnt I just replace the water pump like everyone said?
     
  13. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    your car could be burning it also.
     
Verification:
Draft saved Draft deleted

Share This Page