1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pinging!help!!

Discussion in 'HYBRID -> ED-EF / DA' started by chemik, Dec 11, 2003.

  1. chemik

    chemik Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Dec 11, 2003
    :eek: we just finished droppin an ls vtec into my friends rex. its pingin. its runnin CTR pistons. were usin 93 octane + octane booster+retarded timing as far as it will go. I hear valve chatter sometimes. This is what pinging sounds like right? can someone tell me how to tell detonation and prevent it. also, we havent tuned the cam gears too. its got STR cam gears. what precautions should be taken when drivin it? thanks
     
  2. cointelpro

    cointelpro Senior Member

    Messages:
    391
    Likes Received:
    0
    Joined:
    Jul 15, 2003
    do you have the knock sensor hooked up a working? cause that will tell you if you got detonation, whats the comp ratio? with 93 and octane booster i doubt u got detonation unless u got a c/r of 13+:1 it might be bent valves or some other shit in the head. get it looked at by a mech or machine shop.
     
  3. DA69

    DA69 Senior Member

    Messages:
    340
    Likes Received:
    0
    Joined:
    Apr 18, 2003
    Location:
    psl Fl.
    i have a similar set up ls/vtec and ctr pistons. if i dont use 110 i ping like hell. i just kinda go half and half on the gas. i put 3 gallons of 110 race fuel and 3 gallons of 93 and normally im good to go. but if i use 93 only it just pings like a mutha. even when i decrease the timing. it just sonds like you need better gas in it. read my profile and you will see the specs on my motor .
     
  4. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    detonation sounds like a popcorn machine. if its detonating, take it to a dyno at once and stop driving it. detnation is a good way to melt pistons and crack sleeves.

    sound sliek you either got fuel or timing issues.

    get a timing light, set the base BTDC timing to factory spec (16* i think for most b-series... consult your manual). if its way off, perhaps the timing belt was installed wrong. if all the clears, and the cam gears are on 0 and 0, time to go to fuel.
    make sure your injectors aren't clogged... swap out for the d-seires ones... they are the same thing/size given the same obd. if its still pinging, i dunno man.. something is fucked...
     
Verification:
Draft saved Draft deleted

Share This Page