1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

please help

Discussion in 'HYBRID -> ED-EF / DA' started by 90sihatch, Sep 17, 2005.

  1. 90sihatch

    90sihatch Senior Member

    Messages:
    186
    Likes Received:
    0
    Joined:
    Jul 9, 2005
    I've had my swap done for a while now, and still can't figure out why its not running right. Its a 92 ls in my 90 si, im running obd0. I think the vacuum lines are the problem, but I'm not sure. I looked at a diagram for a teg, and noticed that my car does not have the EVAP surge control solenoid or something, so the vacuum lines have no where to go. The car runs, but at start up the idle is very very erratic until the check engine light comes on at which point it calms down, but then cuts out sometimes. Do I need to buy the solenoid and hook it up? And will that solve the problem? I've never read about having to do this, so I'm kind of confused. Any help would be greatly appreciated. thanks
     
  2. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    check for codes.....if you dont know how, just search in this site.....

    then post again

    also....youll know if you missed a vaccum if you take a 20oz bottle and cover the throttle body...if it turns off you dont have a leak....but you still could have switched something around... :shrug: :shrug:
     
  3. dohcvteccivic

    dohcvteccivic Junior Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Sep 19, 2005
    Do you have a check engine light?

    as far as vacuum goes, map runs off the TB nipple, or directly on top if it obd-1, the rest just hook to vac.

    I leave the purge and all that crap off, just map sensor, and vac to the fpr.
     
  4. 90sihatch

    90sihatch Senior Member

    Messages:
    186
    Likes Received:
    0
    Joined:
    Jul 9, 2005




    I'm getting a MAP sensor for my CEL. The motor is a 92 so its obd1, but I converted all the electrics to obd0, any suggestions?
     
  5. 90sihatch

    90sihatch Senior Member

    Messages:
    186
    Likes Received:
    0
    Joined:
    Jul 9, 2005
    Are the solenoids the same on all B series, or do I need to get an obd0 from with a manual tranny? I can get them off a 92 automatic or a 95 automatic, will they still work?
     
Verification:
Draft saved Draft deleted

Share This Page