1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible B18 Tranny Problem

Discussion in 'HYBRID -> EG-EK / DC' started by ChaseRsX, Feb 17, 2003.

  1. ChaseRsX

    ChaseRsX Junior Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Nov 21, 2002
    I swaped a b18a into my 91 crx a couple of months ago. It runs fine, but the first gear acts like a granny gear. You can rev it up but its not getting much faster. Now, when I put it in all the other gears, it then takes off. I was just wondering if anybody else has this problem? Its not that bad, but if the tranny is bad, i would like to know
     
  2. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    i dont have that problem but one like it, ive put a 92 b18a1 in my 90 si hatch , w/ a ys1 trans. now this is the second linkage ive gone through and i cant find or dont have all my gears in the trans. i put the linkage in and have.1st,2nd,3rd,4th gears no 5th no reverse. is this possible that the linkage is not put together right so i dont have all my gears or what. please help. the linkage is from HCP
     
  3. ChaseRsX

    ChaseRsX Junior Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Nov 21, 2002
    I don't know if this will help, because people don't like to do it. But me and my dad made my shift linkage from the stock 91 integra linkage. we had to measure it and then cut around three inches of the middle off and then weld it back together. Since the linkage is not a straight pipe, you can mess up easy. Now what motor mounts are you using. If you are using something other then hcp mounts, then that might be your problem.
     
  4. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    ive heard of cutting and welding the integra linkage. but i just bought one from HCP. I forget the name of the mounts but i had bought them off ebay.
     
  5. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    whats up , i just remembered i dont think its the mounts because i had 5th at on time w/ my first linkage
     
Verification:
Draft saved Draft deleted

Share This Page