1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Prelude 1997 Heat problem...

Discussion in 'General Tech and Maintenance' started by ovcrash, Mar 12, 2004.

  1. ovcrash

    ovcrash Senior Member

    Messages:
    408
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    Quebec, Canada
    Hi,
    I have a problem with my stock 1997 Prelude, i will try to tell it in the better way i can.
    If i drive my car for it to get up to heat, then stop at the store for 5 min and get back in and start and drive, when it get's at about the "normal" point of heat it lags and i press on the gas, it's a little lag..but still. but when it's at the "normal" heat point it's ok, i don't have problem at all.

    I went to honda and the told me that they know the problem, but can't fix it, because they don't know what cause this.

    Have you guy's ever seen this?? Or fix a problem like this?? Or maybe give me hints on what it could be??

    thanks alot.
    Feel free to ask question, if this explaination if not precise enough!!
     
  2. hondamidnighter

    hondamidnighter Senior Member

    Messages:
    278
    Likes Received:
    0
    Joined:
    Oct 21, 2003
    Im guessing but it could be the thermostat..
     
  3. ovcrash

    ovcrash Senior Member

    Messages:
    408
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    Quebec, Canada
    That would affect the performance of the car? Meaning that...when i press on the gas the cars lags? meaning that there's less gas or no gas at all going into the engin...??
     
Verification:
Draft saved Draft deleted

Share This Page