1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PRELUDE C.E.L

Discussion in 'General Tech and Maintenance' started by nightshift, Jan 17, 2006.

  1. nightshift

    nightshift Member

    Messages:
    78
    Likes Received:
    0
    Joined:
    Sep 13, 2005
    Location:
    SOUTH AFRICA
    my friends jdm prelude with the F20A sohc 16v engine is throwing a c.e.l,armed with the knowledge i have i tried to diagnoze the c.e.l using the usual method of bridging the brown and black plug.

    so i pulled back the carpet and wtf :wtf: ,no brown and black plug,the diagnostic ports are found near the footwell vents,instead of a brown and black there is a blue and brown along with the other multi wired plug.Bridging this blue and brown wire does not get the c.e.l bulb to flash like it does in my civic, nothing happens the c.e.l just stays a solid yellow,jack-squat happens..the car jerks and does not pull like it used to,we know the problem originates from the distributor,it started when the ignition module failed and was replaced with a genuine part...

    im thinking maybe this prelude has got another generation of ECU that uses a different method for diagnosis.

    the ecu has the letters XXXX-P11-G00 on it ,a lot of emphasis is on the G00 as it appears more that once on the sticker..


    PLEASE HELP
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    its behind the stereo. pull the seat all the way back, put your head in the foot well and grab the inner of the 2 blue plugs. its a 2 wire connector again. just jump that and your CEL will blink that codes when the vehicle is in the ON position.
     
Verification:
Draft saved Draft deleted

Share This Page