1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

probably a repost - engine sounds by human

Discussion in 'Members' Lounge' started by Briansol, Mar 8, 2010.

  1. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,448
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
  2. UNDR8D

    UNDR8D ...has a job!

    Messages:
    3,939
    Likes Received:
    115
    Joined:
    Sep 13, 2007
    Location:
    8OH!5
    I haven't seen that one...das funnies
     
  3. hondarin

    hondarin Please enter a value using 50 characters or fewer. VIP

    Messages:
    1,955
    Likes Received:
    125
    Joined:
    Feb 15, 2005
    Location:
    Texas; where else?
    keeps dying at 50 sec for me. he must be driving an ls at the beginning..... i hear no vtec
     
  4. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    :werd: stops out at 47 seconds here
     
  5. UNDR8D

    UNDR8D ...has a job!

    Messages:
    3,939
    Likes Received:
    115
    Joined:
    Sep 13, 2007
    Location:
    8OH!5
    Just drag the time marker to the end and watch a different version. This one is corrupted...
     
  6. UNDR8D

    UNDR8D ...has a job!

    Messages:
    3,939
    Likes Received:
    115
    Joined:
    Sep 13, 2007
    Location:
    8OH!5
Verification:
Draft saved Draft deleted

Share This Page