1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem 1

Discussion in 'HYBRID -> EG-EK / DC' started by civiclxb16, Apr 19, 2005.

  1. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    ok incase you don't know my orig. problem someone put antifreeze in my gas tank now that we got the fixed here is one out of three problems i have,

    ok i had about four codes when i got my civic running i fixed them all but one, for some reason my code 41 will not go away. i pluged in two different o2 sensors one is brand spanking new i just took it out the honda factory bag and still got code 41 am i doing something wrong with it should i unplug the battery and rest the ecu over night or something i can't get it to get ride of code 41 (primary o2 sensor) let me know what to look at

    now that the civic is running it was idling good the first night we got it running started it up today and it was idling a little funny and when i stepped on the gas it sounded like a v8 now remember
     
  2. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    How did you rewire the o2?
     
  3. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    i didn't rewire it all i did was plug in the stock 02 sensor into the stock wiring harness!
     
  4. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az

    i was told to install it with the car battery disconnected :huh:
     
  5. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    well it is installed now and i took the battery out to charge on the battery tender so i will see what happens today when i start the car up
     
  6. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.

    :huh: Never heard that one before.
     
  7. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    i dunno, this guy at my old job, used to work for honda from 78 to 92, and he said to d/c the battery when puttin it in, because the old sensor will be somethin somethin to the ecu.
    i didnt listen much, it only took 5 minutes, and 3 minutes to put my radio stations back :angry:
    Coincidentally, that o2 sensor fell out while i was driving. :lol:
     
  8. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    well i ran the civic today and it still was giving me a cel of code 41
     
  9. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    I just got an aftermarket el cheapo sensor.

    I'm about to start up the newly turboed hatch. :D

    Maybe it's another wiring problem, trace the wiring all the way to the ecu, maybe there's a break or something
     
  10. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    two things
    one come take a look at my civic now that it is running and two i want to hear and see the eg start and run!!!
     
  11. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    its so close.

    i forgot that i traded my old civic battery for a new one for the prelude. And the prelude one is too big to fit.

    I was fucking pissed last night 10 PM, got ready to start her up and the battery was garbage, charged..... garbage.

    I'll get a new one today, and I'll try to remember to bring the digi.

    I'll be out and about in strouds today too. If i get the shitvic running good I'll take it up there.
     
Verification:
Draft saved Draft deleted

Share This Page