1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem running.

Discussion in 'General Tech and Maintenance' started by honda801, Dec 26, 2011.

  1. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    Ok, so I have a b16 that I recently pulled the motor out, and when I pit it back in I must have missed somethimg the car will start but as soon as I give it any throttle it instantly dies. I dont know what I did wrong. I have rebooted the s300 si that should be good, I neber touched the cams or timing so that is good. The only thing I I can think of is vacuum, I jave looked at it a million times but still dont feel comfortable that I got everythimg right. My brake line goes to manifold (victor x) my map goes to the same as well as the bov, rhe only other one I.habe is from wastegate to turbo, is the somethimg I am missing? I noticed four empty air barbs two on iacv and two on tjrottle body where do the go and what goes to them? Or if you think I might have missed somerething else please chime in I need a fresh set of minds.sorry about the spelling it is via phone. I am pretty sure it is something I did ,it was runnng fine so I dont think iacv wsnt out or anything of that nature, so please help throw me some ideas. Thanks
     
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,453
    Likes Received:
    2,117
    Joined:
    Nov 18, 2007
    Location:
    CT
    how about grounds?
     
  3. josh_crewdson@y

    josh_crewdson@y New Member

    Messages:
    438
    Likes Received:
    4
    Joined:
    Dec 5, 2007
    Location:
    nova
    The barbs on the TB and IACV are for coolant lines, check your other thread, I explained to you how to run them.
    Try reversing the map and tps plugs, you might have mixed them up.
     
  4. josh_crewdson@y

    josh_crewdson@y New Member

    Messages:
    438
    Likes Received:
    4
    Joined:
    Dec 5, 2007
    Location:
    nova
    Also, any check engine lights?
     
Verification:
Draft saved Draft deleted

Share This Page