1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Staying Running

Discussion in 'HYBRID -> BA-BB /CA-CD' started by SEIKO, Apr 11, 2008.

  1. SEIKO

    SEIKO New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Jan 15, 2007
    Just Install Projector Headlights On 93 Accord W/h22a Swap. Wired Up Lights And Placed Battery Back In. Started It Up And Ran For A Minute. As So As I Turn The Projector Lights On To Check Them The Car Shut Off. Tried Starting Back Up And Vehicle Threw A Code Of #8 (top Dead Center Sensor). Can Anyone Tell Me What I Can Do? Where Is That Sensor? Or Is It The Lights?
     
  2. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    Why are you capitalizing every word?
     
  3. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    answering to this post feels like putting my foot in a pile of shit.

    check your wiring with a haynes/chilton/diagrams for the chassis and the motor.
     
  4. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Seriously? Does "Top Dead Center" sound like it has anything to do with the lights?

    The answer is no.
     
Verification:
Draft saved Draft deleted

Share This Page