1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with h22a

Discussion in 'HYBRID -> BA-BB /CA-CD' started by H22AdelSol, Nov 29, 2003.

  1. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california
    My car was working perfectly fine and then all of a sudden it would lose power sometimes. you could floor it in 1st gear and then shift and it would be good until 3k then lose alotta power than gain more power at 4k and be all random.sometimes it would hit VTEC and sometimes it wouldnt. now it wont hit VTEC at all and has a 6500rpm limiter. Ive put a new distributor and spark plugs in, fixed my exhaust leak where it only has a tiny one cause of a gasket and have yet to put my fuel filter on.

    I ordered the system to open up the secondaries in the intake manifold cause i dont have the box or solenoid(right now the secondaries are rigged to be open always.)

    Do you guys think my fuel filter might be seizing up some how and wont let fuel through?
    btw when it loses power ill floor it and it will be loud but it wont really go anywhere.
    also sometimes it will feel normal at partial throttle but when i floor it, it goes no where.
    thanks and sorry for the long post
    -nick
     
  2. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    sounds electrical to me. Fuel problems would not cause VTEC to engage and disengage. However, I recall something about the injectors and spark being connected somehow. Like if you lose spark, injectors don't fire, or something like that. Also, I'd double check all of your grounds and wires you connected. Did you get an engine code?

    Off subject, what system did you order to open up your secondaries, and how did you make them stay open all the time right now? That might be connected with your problem.

    Later
     
  3. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california
    i ordered the vacuum tank, check valve, and two way valve from honda, i went to the junk yard and got the solenoid my self. one of the stems on my intake manifold sucks air in and i just connected that to the secondaries and it forces them open all the time.
     
  4. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california
    OK finally took it to someone who knows their shit.
    First of all my timing was off 7.7! thats why it was running so shitty. guy i took it to before didnt know u time preludes off the flywheel and not the crank. so i put it back to ~14.5

    Second problem is that my ecu thinks my o2 sensor is broken and the VTEC solenoid so i switched the ecu out to try my friends chipped p28 and my car worked like a dream.

    So for $300 im getting a p28 chipped with whatever i want. spoon, mugen etc. heh i had no idea my ecu was busted.
     
Verification:
Draft saved Draft deleted

Share This Page