1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems after dash swap.. no cruise, airbag light

Discussion in 'ECU's, Electronics, and Tuning' started by josh_isakson, Jun 1, 2004.

  1. josh_isakson

    josh_isakson Member

    Messages:
    79
    Likes Received:
    0
    Joined:
    Feb 19, 2004
    Yo guys,

    I replaced the dash in my 98 honda civic ex and aftewards my SRS light was on, my cruise won't work, and when I push the break to shift out of park, it doesn't release. (its an automatic).

    everything else seems to work... windows, locks, speedo, sunroof, mirrors, lights...

    anybody have any idea why its doing this? and how i can fix it?
     
  2. complicity

    complicity Senior Member

    Messages:
    321
    Likes Received:
    0
    Joined:
    Dec 7, 2003
    Location:
    Jersey
    have you checked your fuses and double-checked all the wiring?
     
  3. josh_isakson

    josh_isakson Member

    Messages:
    79
    Likes Received:
    0
    Joined:
    Feb 19, 2004
    yeah just checked the fuse after i posted the message. I dont want to rip that plastic piece off another time, but i am 99% sure its all hooked up because i've messed around with it a couple times trying to understand it all and make sure its all hooked up.

    i checked just the 1 cruise control fuse, would i need to check more?

    would I have to restart the computer or something? Id fucking hate to get stuck paying some doofus 60 bucks an hour to try to figure this shit out, I really would... ahhh this is so frustrating! come on guys! HELP ME!
     
  4. vroomvroomHB

    vroomvroomHB Member

    Messages:
    79
    Likes Received:
    0
    Joined:
    Mar 4, 2003
    did you connect the cruise control button?
    and for the SRS light, you need to take it to a dealer to reset the light, or do the paper clip trick, do a search for it
     
  5. josh_isakson

    josh_isakson Member

    Messages:
    79
    Likes Received:
    0
    Joined:
    Feb 19, 2004
    yes I believe its all connected :( Im going to get stuck paying out the butt to have some guy do nothing, pisses me off.

    Any other idea's?
     
  6. josh_isakson

    josh_isakson Member

    Messages:
    79
    Likes Received:
    0
    Joined:
    Feb 19, 2004
    bump, maybe its not connect, ill have my uncle check it out
     
  7. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    I want to say the SRS and cruise control are in the same harness, and possibly the auto whatever problem you have. I would look at resetting the SRS, and checking the wiring in the SRS harness to make sure you didn't miss a plug somewhere, especially around the fuse box. There should be a small plug going to the box for SRS. I don't really know, just some ideas for you.
     
  8. josh_isakson

    josh_isakson Member

    Messages:
    79
    Likes Received:
    0
    Joined:
    Feb 19, 2004
    where can i find out if they are all on the same harness?
     
Verification:
Draft saved Draft deleted

Share This Page