1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems after engine swap

Discussion in 'Civic and del Sol - EG and EK' started by ShahMat, Apr 5, 2009.

  1. ShahMat

    ShahMat New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Mar 14, 2009
    i just finished my engine swap,a ZC vtec. When the car is cold RPM jumps on 1300-1500 up and down, when its hot RPM falls to 200-300, then when i push gas slowly and it comes to 1500 it stucks on that point till i push gas little more
    what could be the problem.:huh: sorry if that issue covered already had no results in search
     
  2. ShahMat

    ShahMat New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Mar 14, 2009
    error code 1401 air circulation value blah blah don't remember exactly
    wut that means :confused:
     
  3. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
  4. ShahMat

    ShahMat New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Mar 14, 2009
    when i fix tha code and restarting the engine it apears again
     
  5. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    then its not fixed, you have to fix the device that the code is talking about
     
Verification:
Draft saved Draft deleted

Share This Page