1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems

Discussion in 'Civic and CRX - EF' started by ghostly crx, Dec 14, 2009.

  1. ghostly crx

    ghostly crx New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 14, 2009
    i got a 89 crx that is cranking but wont start it was runnin in the parkinglot and when i got in it to take off i got bout 50 ft and it bouged down and died then wouldnt start back up i checked ground they still good i changed fuel filter and still nothin but now it is acting like it want to turn over but wont and i was taking they alternator solenoid fuse out it was goood and when i put it back in thats when it acted like it wanted to start any help is good help at this point
     
  2. 92stoccord

    92stoccord Big Member VIP

    Messages:
    4,595
    Likes Received:
    234
    Joined:
    Sep 21, 2008
    Location:
    Salem, Ohio
    Check your fuel pump fuse, then check your fuel pump.
     
  3. ghostly crx

    ghostly crx New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 14, 2009
    i can hear the fuel pump working but could it still be messed up
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    check for spark
     
  5. ZCpowerdSI

    ZCpowerdSI New Member

    Messages:
    491
    Likes Received:
    11
    Joined:
    Oct 13, 2009
    Location:
    ON, Canada
    Look in the dizzy to see everything is alright, like if the screw in the rotor came loose. are you getting spark?
     
  6. josh_crewdson@y

    josh_crewdson@y New Member

    Messages:
    438
    Likes Received:
    4
    Joined:
    Dec 5, 2007
    Location:
    nova
    leave the cap off the dizzy, have a friend turn it over and see if the rotor inside spins, if it doesnt then your timing belt is broken.. had it happen to me..
     
  7. dacheat

    dacheat ..is grounded.

    Messages:
    4,216
    Likes Received:
    205
    Joined:
    Jul 7, 2007
    Location:
    strongbadia
    update? i'm leaning toward rotor screw is loose/gone too. had that snake bite me in the ass with my rex last fall. cost me $150 to find out that was the issue (discounted tow and an hour of a mechanic's time). sigh.
     
  8. RoughKnight

    RoughKnight Christmas Car

    Messages:
    846
    Likes Received:
    25
    Joined:
    Aug 4, 2009
    Location:
    Ottawa, Ont
    Check for comma's in post lol

    ya so update? they threw out what it could probably be...
     
  9. ZCpowerdSI

    ZCpowerdSI New Member

    Messages:
    491
    Likes Received:
    11
    Joined:
    Oct 13, 2009
    Location:
    ON, Canada
    Shitty..

    Update???
     
  10. ghostly crx

    ghostly crx New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 14, 2009
    oksomehow burnt up all four plugs changed them started right up but now the car wont start with the key i had to install a push button right from the starter to get it to crank and starts and idles fine but when i punch the gas it boggs down an doesnt accelerate like it lost all power but if i slowly press pedal it speeds up for the most part and its hard to check wiring harness cause previous owner did a shitty tuck and i cant find another one for under $150 and dont want to spend all that on something thats getting replaced any answers tips or tricks
     
  11. ghostly crx

    ghostly crx New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 14, 2009
    i have checked plugs again they already look little burnt harness hasnt moved checked grounds replaced battery terminal checked fueses dizzy seems to work good it drives fine until i get on the gas then rpm gauge goes crazy up down sometimes drops to zero but when i let off the gas it goes to were it is posed to and when its mashed down it doesnt accelerate it just boggs down like something not working right lol i know duh something isnt working right thats the problem
     
  12. dacheat

    dacheat ..is grounded.

    Messages:
    4,216
    Likes Received:
    205
    Joined:
    Jul 7, 2007
    Location:
    strongbadia
    :shrug: i'm out. good luck.
     
    Last edited: Dec 24, 2009
  13. ghostly crx

    ghostly crx New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 14, 2009
    update ok i changed aroun the vaccum lines on the throttle body to the one on the firewall it stoped doin it all together seems to be runnin fine but because previous owner tucked all the wires and everything i still have three vaccum lines none existing and dont know were they hook up to but they are all attached to the throttle body and have been cut and sealed off the other problem i am having is my key turns everything on but will not start the car i had to hard wire a push button straight to the starter cause is my daily driver any ideas why the key doesnt work and just incase i dont have to push the clutch in while using the push button but before it went bad i had to push it in
     
  14. ghostly crx

    ghostly crx New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 14, 2009
    ok the vaccum line thing didnt work started right back doin the same thing sounds like the engine is getting no power even when in neutral if you punch gas rpms go to zero and just boggs out like no power and does it in every gear while shifting and when driving and it boggs car smell like gas for a few seconds and doesnt pick up speed dont know what it is but just bought a 91 parts car so have parts just dont know what to change
     
  15. ghostly crx

    ghostly crx New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 14, 2009
    and i ghanged my plugs and im getting oil on my number three plug any ideas why that is
     
  16. josh_crewdson@y

    josh_crewdson@y New Member

    Messages:
    438
    Likes Received:
    4
    Joined:
    Dec 5, 2007
    Location:
    nova
    probably the seal for that plug tube. sounds like a possible map sensor problem.. any cel's?
     
  17. sleeper88

    sleeper88 My mom thinks i'm cool

    Messages:
    434
    Likes Received:
    4
    Joined:
    Dec 18, 2005
    Location:
    Parkesburg, pa
    Change the valve cover gasket and the gaskets for the spark plug tubes. And change spark plugs. I had that problem before. Oil was leaking into the tube and soaking the spark plug and it was running shitty until i changed the gaskets and plugs.
     
  18. ghostly crx

    ghostly crx New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 14, 2009
    well i found out one problem the water pump gear was broke throwin the timing off thats the reason it kept boging down and the screw missin on the button iside cap havent got to change plug gaskets yet but can i get them from a local auto parts store cause some dont cary much for my car it was made in canada far aS I KNOW and how can i get more motor power out of my d16a6 until i finish my swap motor just looking for more out of it any ideas
     
  19. 90si2

    90si2 New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Nov 27, 2009
    if your planing to swap out your dont put out any more money into the one you already have its just throwing money down the drain that you'll never get back
     
Verification:
Draft saved Draft deleted

Share This Page