1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

questions about sensors

Discussion in 'HYBRID -> ED-EF / DA' started by intafocus, Jun 14, 2009.

  1. intafocus

    intafocus New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Mar 17, 2009
    Location:
    irvine, ca
    i went to the pic and part and pulled random sensors off differnt d15s like the coolant sensors and oil ones that are in drilled the block and on the block where the back coolant lines go in from a pic and pull does it matter if its obd1 or ob0 for those ones
     
  2. HATCHET_HONDA

    HATCHET_HONDA scottie fizzle

    Messages:
    764
    Likes Received:
    10
    Joined:
    Mar 11, 2007
    Location:
    hobart, indiana
    really the only diff will be the shape of how the plug fits
     
  3. intafocus

    intafocus New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Mar 17, 2009
    Location:
    irvine, ca
    ok cool lucky the ones i needed all fit but i just wanted to mke sure theyd all work
     
  4. HATCHET_HONDA

    HATCHET_HONDA scottie fizzle

    Messages:
    764
    Likes Received:
    10
    Joined:
    Mar 11, 2007
    Location:
    hobart, indiana
    what do you have?? obd1 engine? the fan switch on obd 0 is located near the oil filter and on obd1 its on the thermostat housing and its a diff type of sensor
     
  5. intafocus

    intafocus New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Mar 17, 2009
    Location:
    irvine, ca
    i have my sensors on the back near the oil filter although i am running obd1 ecu distrubtor
     
Verification:
Draft saved Draft deleted

Share This Page