1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RACE CAR problems..........again

Discussion in 'Engine Building' started by plysndrt, Nov 2, 2007.

  1. plysndrt

    plysndrt New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 23, 2007
    :eek: having trouble with my ls/vtec have complete obd1 integra harness with hondata computer with the o2 sensor and knock deleted, but when i start the car it revs up to about three grand idles there for about 5 seconds then revs up and down like the IACV is bad but i have replaced it three times and it still does it not quite sure what it could be. does anybody have any ideas.:(
     
  2. dtob

    dtob New Member

    Messages:
    578
    Likes Received:
    2
    Joined:
    Mar 18, 2007
    vaccume leak from somewhere.

    Check all your lines and if they all look good it could be your fitv (fast idle thermo valve) that is sticking open if it only does it when the car is warm. Besides that it is a vaccum leak.
     
  3. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    I have some advice...

    Start your own thread instead of jacking somebody else's... :slap:
     
  4. Scott F.

    Scott F. New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Nov 5, 2007
    My Bad....

    Sorry buddy, new to this so I was not aware :confused:
     
  5. norcalgsr

    norcalgsr Honda Master Technician

    Messages:
    1,168
    Likes Received:
    17
    Joined:
    Oct 10, 2007
    Location:
    NorCal
    To the OP.. is your coolant level full & did you bleed the cooling system when you replaced the IACV?
     
  6. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    I'm saying this because you'll probably get better responses if you start your own thread rather than just cutting into the middle of somebody else's conversation.

    And seriously, you've never used an Internet forum before??? That's amazing...
     
  7. Scott F.

    Scott F. New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Nov 5, 2007
    Yeah, I have not really used an internet forum before, never had a need to until now, I used to just call people then someone told me there are good people on these forums so I thought I would try it out, anyway I erased my post on your thread and started my own, thanks for the advice, good luck with your car :)
     
Verification:
Draft saved Draft deleted

Share This Page