1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reverse Lights isn't working

Discussion in 'General Tech and Maintenance' started by turbo99, May 5, 2006.

  1. turbo99

    turbo99 Member

    Messages:
    95
    Likes Received:
    0
    Joined:
    Feb 23, 2004
    Location:
    Northern Cali
    I noticed that my reverse lights don't light up when backing up. It was working before. All my other lights light up except for that. I did an auto/manual swap a few years ago. The fuse is fine and the light bulbs are too. Any ideas on what to check for?
     
  2. wanderinman

    wanderinman Senior Member

    Messages:
    863
    Likes Received:
    0
    Joined:
    Feb 28, 2005
    Location:
    Raleigh, NC
    There is a sensor that lets the car know you've selected reverse, and without it (or with is being bad) your reverse lights wont come on.

    What car is it, and what was the swap?
     
  3. turbo99

    turbo99 Member

    Messages:
    95
    Likes Received:
    0
    Joined:
    Feb 23, 2004
    Location:
    Northern Cali
    It's a 99 civic dx with an LS tranny and LS motor swap. It used to be an automatic.
     
  4. -94-AccordH22

    -94-AccordH22 Senior Member

    Messages:
    278
    Likes Received:
    0
    Joined:
    Jul 26, 2005
    assuming its the same as my accord. you have to hard run the 2 wires from the revers switch ON the tranny to the pinouts in the console where you old shift selector was.
     
Verification:
Draft saved Draft deleted

Share This Page