1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

reverse noises..

Discussion in 'General Tech and Maintenance' started by eg6sir, May 23, 2006.

  1. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    ok.. when i go in reverse its make this crazy noise. Kinda a whining noise and no its not the normal reverse whine, its loud.. i am kinda hard of hearing but my GF said she heard something while i'm driving... is it my brakes because thats the only thing i could think of..
     
  2. wanderinman

    wanderinman Senior Member

    Messages:
    863
    Likes Received:
    0
    Joined:
    Feb 28, 2005
    Location:
    Raleigh, NC
    Brakes really shouldn't make a whining sound, especially not one that sounds like a tranny whine. Maybe it is a normal reverse whine and your fluid is getting low/worn out. Try replacing your transmission fluid and see if that helps.
     
  3. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    i replaced the tranny fluid a couple of months ago.. it doesnt sound like the normal reverse whine... it sounds like metal vibrating kinda
     
  4. wanderinman

    wanderinman Senior Member

    Messages:
    863
    Likes Received:
    0
    Joined:
    Feb 28, 2005
    Location:
    Raleigh, NC
    Something loose? Have you checked all the nuts/bolts/fasteners? Can you tell a more specific area the noise is coming from other than the front end? Have someone walk outside of the car while you drive in reverse and see if you can't pin down the location better.
     
  5. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    alright... my buddy is coming by in an hour or so... i'll know more later tonight..
     
  6. wanderinman

    wanderinman Senior Member

    Messages:
    863
    Likes Received:
    0
    Joined:
    Feb 28, 2005
    Location:
    Raleigh, NC
  7. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    got drunk and forgot about it... i'll know more tomorrow ..
     
  8. infamouz

    infamouz Senior Member

    Messages:
    296
    Likes Received:
    0
    Joined:
    Sep 8, 2005
    Location:
    Sacramento, C.A.
    could be your front or rear wheel cluster where the wheels fit in. i had that on my crx and we took off the wheels to find that the cluster was shot. I went to a special honda and acura junkyard here in cali and got two of them form 150 total. about 1 hours work for a mechanic i think. 2 cents...
     
  9. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    wheel cluster??? what and where is that??
     
  10. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    Must be right next to the flux capacitor...

    Maybe he means bearings? Or perhaps the whole spindle/brake/rotor assembly??

    P.S. My CRX usually squeeked from the rear brakes in reverse.. Its just something they do. You can fix it with new pads and/or that "squeek stop" grease crap. It didnt bother me that much though.

    P.S.S. I just love these after thoughts.. You didnt put transmission fluid in your transmission did you?? They use motor oil or "honda" transmission fluid (motor oil re-labled) in the Manual transmissions.
     
  11. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    i used GM synchromesh in my tranny.. i'm gonna replace my brakes and see if it goes away
     
  12. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    well.. i havent changed my brakes yet, but me and a friend came to the conclusion that its the brakes... i parked on a slanted driveway, turned off the car and let it roll back in neutral so we could listen and he said it was definitly the brakes..

    i think its time to upgrade while i'm in there..
     
  13. wanderinman

    wanderinman Senior Member

    Messages:
    863
    Likes Received:
    0
    Joined:
    Feb 28, 2005
    Location:
    Raleigh, NC
    Might as well, when I had a brake problem w/ the integra I put in brembo blanks and Hawk HPS pads, loved that setup and it was like, $150 for all 4 corners.
     
Verification:
Draft saved Draft deleted

Share This Page