1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rough idle at startup and burning oil B20 .

Discussion in 'HYBRID -> EG-EK / DC' started by jdbenson, Dec 21, 2011.

  1. jdbenson

    jdbenson New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Apr 14, 2008
    Location:
    Georgia
    Hey all,

    I have a B20 block with wiseco 12:1 pistons, B16 head with skunk2 cams and internals, tuned on hondata with no cat. The normal idle for the car is 1100rpm. When i first stsrt the car up when it is cold it will rev up to about 1600rpm and then imediately drop to about 500-600rpm. The rpms go up and down by about 100rpm until the car hits 1100rpm which is when the idle smoothes out. The car is burning oil a little bit and cars normally stay back and dont get close when they are following me. Any clue whats going on? Any help would be appreciated.
     
  2. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,413
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Do you have a fast idle thermo cable attached to the bottom of theTB? It controls idle at cold start up

    The burning oil sounds like the rings on the pistons are letting oil by or maybe the valve guides
    No matter what.....I would think you should remove the head and go from there.
     
  3. jdbenson

    jdbenson New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Apr 14, 2008
    Location:
    Georgia
    I dont think so. The cable looks stock. I will take a closer look at it over the weekend. The valves were just readjusted is it possible they may not have done it correctly? Thanks for your help.
     
  4. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,413
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Valve lash wouldn't cause that. Clearance too tight would cause the car to reach running temp too quick. Lash too loose would be loud and you'd know.

    FITV only has coolant lines going to it. Not the throttle cable.
     
  5. jdbenson

    jdbenson New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Apr 14, 2008
    Location:
    Georgia
    It may be a clearance issue. The engine heats up pretty quick even in 40° weather but doesnt overheat.
     
  6. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,413
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Even if the lash is too tight......you got bigger problems with oil going through the exhaust. The fix will not be that easy.
     
  7. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    Many people think you can buy pistons and just drop em in, well you can't.
    Your piston to wall clearnce might be off and not allowing the rigs to hold back the blowby.
    Or you didn't tune and you fuel washed the walls and you have to hone and re ring the block.
     
  8. Ek908

    Ek908 New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jan 17, 2012
    I would agree with magana
     
Verification:
Draft saved Draft deleted

Share This Page