1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rough Idle D16z6

Discussion in 'Civic and CRX - EW' started by SlowHatch101, Sep 23, 2007.

  1. SlowHatch101

    SlowHatch101 I Know Its Slow

    Messages:
    11
    Likes Received:
    0
    Joined:
    Sep 14, 2007
    i just dropped a z6 in my vx and when i start it the idle jumps betwwn 1000 and around 1700, i've changed the map, iac, checked the wireing it doesn't show any codes
     
    Last edited: Sep 24, 2007
  2. SlowHatch101

    SlowHatch101 I Know Its Slow

    Messages:
    11
    Likes Received:
    0
    Joined:
    Sep 14, 2007
    ok i just checked the F.I.T. and adjusted it and started it and code 7 showed after about 30 sec. so i'm about to change the Tps
     
  3. SlowHatch101

    SlowHatch101 I Know Its Slow

    Messages:
    11
    Likes Received:
    0
    Joined:
    Sep 14, 2007
    ok i changed the tps and it idled smooth at 1500 so i tried to idle it down but i only got it somewhere between 1000 and 1100 then i drove it down the road and when i got back it was jumpin between 1000 to 1500
     
  4. turbo sol

    turbo sol I need some ligaments!!!

    Messages:
    791
    Likes Received:
    4
    Joined:
    Oct 6, 2006
    Location:
    laurel, montucky (ten minutes out of billings)
  5. SlowHatch101

    SlowHatch101 I Know Its Slow

    Messages:
    11
    Likes Received:
    0
    Joined:
    Sep 14, 2007
Verification:
Draft saved Draft deleted

Share This Page