1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Serial ATA Drive

Discussion in 'Computers, Games, Electronics etc' started by MaaseyRacer, Feb 21, 2005.

  1. MaaseyRacer

    MaaseyRacer Senior Member

    Messages:
    2,980
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    San Francisco, Ca.
    Alright so here is the deal, I am building a computer for work. The build consists of the following:
    ASUS K8V-X Mother Board
    Athlon 64 3000+ Socket 754 Processor
    ATI Radeon 9600 128
    512MB of RAM
    Lite On DVD-RW 16x Dual Layer
    Lite On DVD/CD-RW 52x48x52
    450W Power Supply
    200GB Serial ATA Hard Drive

    Here is the problem, I installed everything, and on the first start up attempt it starts right up, I go to the BIOS to set the boot order, and I see all my drives in the boot order. I restart, insert my XP CD and attempt to install XP, however XP does not see my Serial ATA HD. I then attempted to run a copy of Maxtor Utilities I had lying around, same deal. I then put a jumper on the drive, as it did not come with one, no dice. I then thought I would switch out the board, so I went into work and swaped out the board, no luck. Then I thought it might be the hard drive so I attempted to swap it out, and again nothing. When I run the Maxtor Utility it does not see the drive either so I am thinking it is something with the actual drive. I am thinking my next step would be to go to maxtor's site and see if there is a newer version of their utility out.
    I would normally just call Asus or Maxtor, but they are closed today as it is a Holiday. Any ideas, or anything else I might try? I am stuck at the moment, and I need to get this shit done by Friday, and I have little time to work on it this week.
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    I'm going to guess jumper settings (if there are any) or BIOS settings. There's not much to tell from what you posted here... you're just going to have to re-read your manuals and try different things out.
     
  3. MaaseyRacer

    MaaseyRacer Senior Member

    Messages:
    2,980
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    San Francisco, Ca.
    There was not a jumper on the drive to start with, however I put one on just to try it out. It is a maxtor drive so it is on Jumper 50. I will try taking it off and see if that works too. BIOS settings are where they should be, it is reading the drive, and it is set to boot of the Disk Drive, then CD Drive the Hard Drive for the moment. I will re-read the Asus manual tonight, Maxtor did not give me shit for info, and I will have to track down a windows manual.
     
  4. Citizen_Insane

    Citizen_Insane Senior Member

    Messages:
    3,698
    Likes Received:
    3
    Joined:
    Jul 24, 2003
    Location:
    Minneapolis
    I've heard of other people having problems installing XP on sata drives. You could post on

    http://forums.2cpu.com

    I know you don't have a a dulie, but they are knowledagble people.
     
Verification:
Draft saved Draft deleted

Share This Page