1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

severe wiring problem!!!!!!! need help !!!!

Discussion in 'Civic and del Sol - EG and EK' started by 93civicwidebody, Jul 27, 2008.

  1. 93civicwidebody

    93civicwidebody New Member

    Messages:
    16
    Likes Received:
    1
    Joined:
    Jul 27, 2008
    just did a b18a1 swap on my 93 hatch, the engine harness and the car harness dont match up, i was told a 96 integra engine harness would.. can any1 help me out pleaseee????
     
  2. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    You could use your stock engine harness and just extend some of the wires.

    Otherwise, a B-series 94-95 Integra/Del Sol engine harness will work fine. Also I believe the 92-93 Integra's are OBD1 also.
     
    Last edited: Jul 28, 2008
  3. 93civicwidebody

    93civicwidebody New Member

    Messages:
    16
    Likes Received:
    1
    Joined:
    Jul 27, 2008
    i extended 1 of the wires off the engine harness, but i still have 3 plugs on the passenger side that are just chillin there, from wat i can see there isnt any other plugs on the engine disconnected
     
  4. 93civicwidebody

    93civicwidebody New Member

    Messages:
    16
    Likes Received:
    1
    Joined:
    Jul 27, 2008
    o and the the car is a 93 hatch eg, and the motor is a 93 B18a1
     
Verification:
Draft saved Draft deleted

Share This Page