1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shifting/Redline problems with JDM H22

Discussion in 'ECU's, Electronics, and Tuning' started by AccordSE, Aug 28, 2006.

Thread Status:
Not open for further replies.
  1. AccordSE

    AccordSE New Member

    Messages:
    37
    Likes Received:
    0
    Joined:
    Aug 18, 2006
    Hey guys,
    I don't know if this ever happen to any of you guys but my motor isn't shifting correctly in 4th gear and the redline isn't right either. What I have is a jdm h22a w/ auto tranny in my 93 Accord SE. I have everything replaced w/ the jdm h22a ecu along with the tcu. And yea I do have the same problem as everyone else does, "I can't shift out of park"...so I'm still in the process of trying to get that solve too. Well, here's my story, Supposely my motor shift at 30 mph into 4th gear and the redline is at 7200 rpm, that's with the h22a tcu. Now, my car is shifting "on and off" into 4th gear at 30 mph and 38 mph and my redline is stuck at the Accord's 6300 rpm. I don't know if my tcu is mess up or some other things is bad. Does anyone have any ideas on what's going on here?
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Double post- locking. :locked2:
     
Thread Status:
Not open for further replies.

Share This Page