1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

simple question can't figure out

Discussion in 'Civic and del Sol - EG and EK' started by droolander, May 31, 2008.

  1. droolander

    droolander New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    May 31, 2008
    i have a 99 civic lx with a b20 (dont know if the motor will have to do anything with it, but just got done with the swap) but the hazard lights and blinker lights doesn't work. i've checked all of the fuses and they are all fine. also all of the lights for the ac and etc does not work as well. any idea or suggestions? thank you very much!
     
  2. |Chaz|

    |Chaz| Well-Known Member VIP

    Messages:
    6,125
    Likes Received:
    253
    Joined:
    Jul 4, 2007
    Location:
    Washington
    Are all of the wires connected?
     
  3. droolander

    droolander New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    May 31, 2008
  4. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Same problem here, so I am in for the read...
     
  5. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    What engine harness are you using?
     
  6. droolander

    droolander New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    May 31, 2008
    i got it now. well i told my friend about the situation and he said when someone took out the radio, there is a plug that is suppose to be plugged in, in the inside where the radio suppose to be. i haven't checked up on it yet bc the car's at another person house, but he told me that should be the problem. will keep updates when i do fix it. thanks tho
     
  7. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    the radio wont have anything to do with it, you have a bad relay or the wires are messed up,
     
Verification:
Draft saved Draft deleted

Share This Page