1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

?Smoking?

Discussion in 'Civic and del Sol - EG and EK' started by 94tuner, May 9, 2011.

  1. 94tuner

    94tuner New Member

    Messages:
    79
    Likes Received:
    0
    Joined:
    Feb 11, 2010
    For some reason my 92 civic (mini me) is producing a grayish white smoke (from what i can tell from inside the car) It really only does it from about 3k rpms to redline. Not burning access coolant, and buring a little bit of oil. And im not feeling a power loss. Any ideas what this could be?
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    White smoke-coolant
    Blue/grey-oil
    black-rich fuel

    How many miles on the motor?
     
    Last edited: May 9, 2011
  3. porkfried83

    porkfried83 New Member

    Messages:
    93
    Likes Received:
    1
    Joined:
    Mar 11, 2011
    Location:
    ME
    Could be blown head gasket or rings
     
  4. 94tuner

    94tuner New Member

    Messages:
    79
    Likes Received:
    0
    Joined:
    Feb 11, 2010
    The Odometer say 120k but since it is a hybrid motor im not sure about the mileage on the head. As far as a blown head gasket or piston rings is concerned is there anyway to check those without physically taking the head off? Compression test maybe?
     
  5. Fernpatch

    Fernpatch Member

    Messages:
    572
    Likes Received:
    19
    Joined:
    Jul 28, 2008
    Location:
    Bellingham,WA
    A compression test and a leak down test could tell you alot about the health of your motor. Also just pulling the spark plugs and looking at them can tell you alot about what is nurning inside each cylinder. Look for discoloration, ash, or deposits on the insulator and electrode of the plug.
     
    1 person likes this.
  6. 94tuner

    94tuner New Member

    Messages:
    79
    Likes Received:
    0
    Joined:
    Feb 11, 2010
    Checked the plugs couldnt see anything wrong with them? Is there a chance than it could be caused by bad valve seals or something in the head?
     
  7. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    yes.. that or bad rings
     
  8. raabdunn

    raabdunn New Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Mar 22, 2011
    hybrid motor? lsvtec or b20vtec. did you put on a system of venting crankcase pressure?
     
  9. raabdunn

    raabdunn New Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Mar 22, 2011
    oh wait. nvm i didnt see the mini me part haha sorry about that
     
  10. sohcVsol

    sohcVsol New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    May 31, 2011
    i had the same problem wit mine, it had high miles nd head gasked nd rings were shot!!
     
Verification:
Draft saved Draft deleted

Share This Page