1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sohc zc vtec crx wont start

Discussion in 'Civic and CRX - EF' started by Travisl, Jan 11, 2010.

  1. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
    Just did a transmisson swap on my crx, and now my car wont start. It not getting any gas, i let my cusin borrow my ecu i got it back i put it on and it just rotates. It gets spark the main relay clicks like usual but the fuel pump dosent prime. i dont know if this would hurt any thing but i accidntley tried to start the car with no ecu. So if any one can help thank you, i need this car done soon so i can get back and forth to work.:confused:
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Cousin killed the ECU?
     
  3. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
    i dont know would that have any thing to do with the fuel pump
     
  4. Bobby17772

    Bobby17772 New Member

    Messages:
    785
    Likes Received:
    6
    Joined:
    Jun 11, 2009
    Location:
    Enfield, CT
    you may have either killed your fuel pump, and/or have a fried ecu.
     
  5. Sofast

    Sofast Member

    Messages:
    85
    Likes Received:
    0
    Joined:
    Sep 14, 2009
    Did you double check the ground at the thermostat housing? I had the same thing happen to me. It ran before you put the tranny in. I bet its related to assembly.
     
  6. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
    would that cause the fuel pump not to turn on
     
  7. Sofast

    Sofast Member

    Messages:
    85
    Likes Received:
    0
    Joined:
    Sep 14, 2009
    possibly yes. its a main ground. its a dumb place for a ground but it will definitly keep your car from running. make sure you hooked it up or didnt damage it when replacing your tranny.
     
  8. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
    it works now i let it sit in the sun all day and it started working ya
     
  9. Sofast

    Sofast Member

    Messages:
    85
    Likes Received:
    0
    Joined:
    Sep 14, 2009
    I have a 91 DA that I stripped to use for my CRX. Maybe If I leave it in the sun it will run???? Glad you are up and running.
     
  10. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
    id try ijust left it out when it finally warmed up, and it magicaly work also prayed. wats ur da doing love my car i can spin in 2nd lol sweet
     
  11. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
    im getting rid of the crx. i cant stand dumping anymore money in to the car now it has wiring issues. tradeing it for parts for my 89 nissan 240sx
     
Verification:
Draft saved Draft deleted

Share This Page